MD5破解工具

我的小作品 CN-P5 1360℃ 0评论

MD5在线破解工具,用来破解MD5密码的工具。
小巧实用。以下源码:
.版本 2
.支持库 eLIBpp
.支持库 internet

.程序集 窗口程序集1

.子程序 _按钮3_被单击
.局部变量 地址, 文本型

.如果 (取文本长度 (编辑框1.内容) = 16 或 取文本长度 (编辑框1.内容) = 32)
    地址 = “http://www.cmd5.com/getmd5api.aspx?q=” + 编辑框1.内容
.否则
    信息框 (“不是加密的密文,你被忽悠了?” + 字符 (10) + “不要再研究了,这个真的不是密文.”, 0, “MD5在线破解”)
.如果结束
.如果 (到文本 (HTTP读文件 (地址)) = “NotFound”)
    编辑框2.内容 = “无语了,这个破解不成功!”
.否则
    编辑框2.内容 = 到文本 (HTTP读文件 (地址))
.如果结束

.子程序 _按钮2_被单击

编辑框1.内容 = “”
编辑框2.内容 = “”

.子程序 _按钮1_被单击

编辑框1.内容 = 取剪辑板文本 ()

.子程序 _按钮4_被单击

置剪辑板文本 (编辑框2.内容)

.子程序 _编辑框1_鼠标左键被放开, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

编辑框1.被选择字符数 = -1

.子程序 _编辑框1_鼠标右键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

编辑框1.被选择字符数 = -1

.子程序 _编辑框2_鼠标左键被放开, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

编辑框2.被选择字符数 = -1

.子程序 _编辑框2_鼠标右键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

编辑框1.被选择字符数 = -1
———————————————————————————————————————————–
软件下载(程序在原来的免费FTP空间已经丢失,http读文件有不少缺陷,完成后重新编译发布。)

转载请注明:黑白的自留地 » MD5破解工具

喜欢 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址